男子注射蛇毒:徐文明选股技术及指标公式

来源:百度文库 编辑:偶看新闻 时间:2024/04/13 04:39:19

徐文明选股技术及指标公式(转)

指标公式 2010-08-11 20:45:29 阅读231 评论0   字号: 订阅

徐文明选股技术及指标公式

徐文明先生说,要判断一个股票的底部,最简单的方法有以下几个方面:
  (1)KDJ 指标的 J 值在0以下,即负数;
  (2)CCI 指标在 -200附近;
  (3)股价在BOLL的下轨或者以下;
  (4)股价远离5日平均线10%以上。
cci指标上穿负100的时候,赶快介入,此时股价已经突破了5日平均线,你就可以沿5日平均线一路持有,直到kdj的j达到100以上的时候,再结合阻力位置,从容的卖出,一般情况下,这样股票的涨幅会达到28%以上。


MACD反身向上之通达信选股公式源码(也可用于大智慧软件):

DIFF:= EMA(CLOSE,12) - EMA(CLOSE,26);

DEA:= EMA(DIFF,9);

MACD:=2*(DIFF-DEA);

REF(MACD,1)REF(MACD,1) AND COUNT(MACD>0,3)=3 AND DIFF>DEA;

徐文明炒股一招鲜
    在运用炒股一招鲜原理的时候,我们一般只要使用一个指标,即CCI指标就可以了,然后再配合均线就可以将黑马一骑到底。
    公式原理是:CCI指标出现底背离,即股价在不断下行中,而该CCI指标却在不断上行,当该指标在背离的情况下向上穿越-100的时候,股价就面临着底部。
    具体方法是:
    当出现5日均线向上金叉10日均线的时候,在不破10日线收盘的情况下可以一路持有,直到5日均线向上金叉30日均线。此后我们只要...
    徐文明:判断股票底部的技巧
    看了徐文明先生的书,其中第一章第一节就是判断股票底部的技巧,提到以下四个方面满足时基本能判断是底部:
  (1)KDJ 指标的 J 值在0以下,即负数;

  (2)CCI 指标在 -200附近;

  (3)股价在BOLL的下轨或以下;

  (4)股价远离5日平均线10%以上。

  只要满足了上面4个条件,一般情况下股价就面临底部 。对于底部的操作应该 短 平 快

  一般短线有3%...

公式代码:

TYP:=(HIGH+LOW+CLOSE)/3;

CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

BOLL:=MA(CLOSE,20);

UPPER:=BOLL+2*STD(CLOSE,20);

LOWER:=BOLL-2*STD(CLOSE,20);

MA1:=MA(CLOSE,5);

阳线买:CCI<-200 AND J<0 AND CLOSE

    徐文明 强势抓黑马技巧
    选择周SAR指标已经红色的股票。日K线多头排列【5、10、30金叉】回抽5周线时大胆介入,一旦出现日K线中的MACD上穿0轴或者反身向上时就会加速上涨。参考SKD指标可以放心持有,大胆做差价。止损:破5周时,第二周前两天不能收复,坚决离场。


    徐文明猎豹出击
    在空中炸弹和火箭升空的基础上,当满足“多空搏斗”时运用“猎豹出击”判断股票的相对底和顶。----技巧:ADX值在50以上后,开始观察CCI指标,只有出现背离的情况下,第二天创新低或创新高时离场。


    徐文明 DMI指标之多空分界
    股价上涨时,如果发现ADX高于50以上时,股价随时会回落。股价下跌时,如果发现ADX高于50以上时,股价随时会上涨。密切关注与5日均线的关系,一般距5日均线10%以上时,会出现反抽动作。


    徐文明 DMI指标之火箭升空
    股价上涨时,如果发现+DI高于ADX,就不会大跌仍有上涨空间。只有ADX上穿+DI时,股价就有可能出现调整。一般在2根大阳线时,先锁定部分利润。第一次到10日均线时会出现反弹,再向上突破5日均线,新高可能大增。出现5日均线死叉10日均线时止损先出50%。
  

    徐文明 DMI指标之空中炸弹
    运用乾隆金典。----股价大跌时,如果发现-DI高于ADX,就不是底部,千万不能轻易抢反弹。只有ADX上穿-DI时,股价才有希望出现底部。一般情况下ADX必须达到50以上,阻力上看5日均线和10日均线.只有5日均线上穿10日均线股价才会出现真正意义上的反转走势。
  

    徐文明组合止损法
    当股价破5日均线,密切观察MACD和10日均线,只有破10日均线时请注意:MACD翻绿SAR翻绿。

    徐文明 T+0战法
    前两天股价+今天开盘价除以3为今天的保护价。一般在保护价上面不追涨,在保护价下面才可以低吸。极限走势时,达到4%时必须进行买卖,即下跌时补仓上涨时止盈。极强极弱市场2天内不可以运用此技巧。
    徐文明永不套牢法
    破5日均线出1/3。破10日均线出1/3。5日均线死叉10日均线全出。最后1/3可以参考组合止损法。当股价s上5、10日均线时再买回。

    徐文明 弯弓射箭
    图形特点:
    股价至少下跌30%以上,在底部拉出一根大阳线,然后不断的以小阴小阳上涨,接着再以小阴小阳下跌,当股价接近前期底部的时候(上下5%的范围内,是否有无新低无所谓)再拉出一根大阳线,此时弯弓射箭的图形就基本形成了。
    如果股价没创新低,配合MACD反射向上成功的概率将会大大提高;
    如果股价已创新低,配合CCI一招鲜成功的概率将会大大提高。
    股价原理:
    当底部第一次出现大阳线的时候,肯定有投资者奋勇追高,然后一路小阳,使不懂得技术的投资者不断介入,...

徐文明MACD反身向上之通达信选股公式源码(可用于大智慧软件):

DIFF:= EMA(CLOSE,12) - EMA(CLOSE,26);

DEA:= EMA(DIFF,9);

MACD:=2*(DIFF-DEA);

REF(MACD,1)REF(MACD,1) AND COUNT(MACD>0,3)=3 AND DIFF>DEA;

原理:MACD反身向上,那么我们等股价站上5日线的第一时间进场,一般股价会涨并创新高(上次高点),是短线操作的“必杀”绝技之一。

{徐文明底部公式及选股}

{徐底部}
{N=2,120,20}


RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:SMA(RSV,3,1),COLORWHITE;
D:SMA(K,3,1),COLORYELLOW;
J:3*K-2*D,COLORMAGENTA;

TYP:=(HIGH+LOW+CLOSE)/3;
J负:IF(J<0,50,0),COLORRED,LINETHICK2;

零轴:0,LINETHICK1,COLORWHITE;

超买:100,LINETHICK1,COLORGREEN;

CCI14:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),COLORLIBLUE;
CCI14到位:IF(CCI14<-200,44,0),COLORWHITE,LINETHICK2;

BOLL:=MA(CLOSE,N);
UPPER:=BOLL+2*STD(CLOSE,N);
LOWER:=BOLL-2*STD(CLOSE,N);
CC:=C<=LOWER;

BOLL到位:STICKLINE(CC,40,30,2,0);

选股公式:

{N=2,120,20}
A:="KDJ.J"<0;
B:="CCI.CCI">(-240) AND "CCI.CCI"<(-200);
BOLL:=MA(CLOSE,N);
UPPER:=BOLL+2*STD(CLOSE,N);
LOWER:=BOLL-2*STD(CLOSE,N);
CC:=C<=LOWER;
D:=(MA(C,5)-C)/C*100>0.1;
XG:A AND B AND CC AND D;


徐超跌(m1:2 1000 5)

MA1:MA(CLOSE,M1);

DRAWICON((MA1-C)/MA1>0.11,L*0.99,1);
DRAWICON((C-MA1)/MA1>0.13,L*0.99,2);

选股

MA1:=MA(CLOSE,M1);

DRAWICON((MA1-C)/MA1>0.11,L*0.99,1);


徐文明技术选股公式之一招鲜
TYP := (HIGH + LOW + CLOSE)/3;
CCI1:=(TYP-MA(TYP,M))/(0.015*AVEDEV(TYP,M));
CCI2:=(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N));
B:=BARSLAST(CCI1=LLV(CCI1,20));
一招鲜:=(CREF(CCI1,B)) AND CROSS(CCI1,-100);
CCI抄底:=(CREF(CCI2,B)) AND CCI2<-220 and c抄底:=一招鲜 OR CCI抄底;
抄底;