电线杆倒运:七伤拳战法公式汇总

来源:百度文库 编辑:偶看新闻 时间:2020/11/24 03:24:01

大智慧经典版
自行输入参数:
参数名    最小 最大 缺省
盘整天数  1   15   
6
下探幅度  1   15   
5
上冲幅度
  1   25   25
ref((c-ref(c,1))/ref(c,1)>0.09,盘整天数) and count((c-ref(c,1))/ref(c,1)>0.09,盘整天数+1)=1 and  (HHV(h,盘整天数)-ref(c,盘整天数))/ref(c,盘整天数)*100<上冲幅度 and (LLV(l,盘整天数)-ref(c,盘整天数))/ref(c,盘整天数)*100>(下探幅度
*-1);
其中 count((c-ref(c,1))/ref(c,1)>0.09,盘整天数
+1)=1
过滤涨停之后再出涨停的。在上冲幅度参数设置大于9
时,屏蔽这个条件可以不漏选再涨停的。
个人认为上冲幅度缺省值应该小于9,为5
就可以。

大智慧新一代
input:盘整天数(6,1,15,1),下探幅度(5,1,15,1),上冲幅度
(25,1,25,1);
ref((c-ref(c,1))/ref(c,1)>0.09,盘整天数) and count((c-ref(c,1))/ref(c,1)>0.09,盘整天数+1)=1 and  (HHV(h,盘整天数)-ref(c,盘整天数))/ref(c,盘整天数)*100<上冲幅度 and (LLV(l,盘整天数)-ref(c,盘整天数))/ref(c,盘整天数)*100>(下探幅度
*-1);

通达信
自行输入参数:
参数名    最小 最大
缺省
盘整天数  1   15   
6
下探幅度  1   15   
5
上冲幅度
  1   25   25
ref((c-ref(c,1))/ref(c,1)>0.09,盘整天数) and count((c-ref(c,1))/ref(c,1)>0.09,盘整天数+1)=1 and  (HHV(h,盘整天数)-ref(c,盘整天数))/ref(c,盘整天数)*100<上冲幅度 and (LLV(l,盘整天数)-ref(c,盘整天数))/ref(c,盘整天数)*100>(下探幅度
*-1);

同花顺
input:盘整天数
(1,15,6);
input:下探幅度
(1,15,5);
input:上冲幅度
(1,25,25);
REF((C-REF(C,1))/REF(C,1)>0.09,盘整天数) AND COUNT((C-REF(C,1))/REF(C,1)>0.09,盘整天数+1)=1 AND  (HHV(H,盘整天数)-REF(C,盘整天数))/REF(C,盘整天数)*100<上冲幅度 AND (LLV(L,盘整天数)-REF(C,盘整天数))/REF(C,盘整天数)*100>(下探幅度
*-1);



飞狐交易师
input:盘整天数(6,1,15),下探幅度(5,1,15),上冲幅度
(25,1,25);
ref((c-ref(c,1))/ref(c,1)>0.09,盘整天数) and count((c-ref(c,1))/ref(c,1)>0.09,盘整天数+1)=1 and  (HHV(h,盘整天数)-ref(c,盘整天数))/ref(c,盘整天数)*100<上冲幅度 and (LLV(l,盘整天数)-ref(c,盘整天数))/ref(c,盘整天数)*100>(下探幅度
*-1);

分析家
input:盘整天数(6,1,15),下探幅度(5,1,15),上冲幅度
(25,1,25);
ref((c-ref(c,1))/ref(c,1)>0.09,盘整天数) and count((c-ref(c,1))/ref(c,1)>0.09,盘整天数+1)=1 and  (HHV(h,盘整天数)-ref(c,盘整天数))/ref(c,盘整天数)*100<上冲幅度 and (LLV(l,盘整天数)-ref(c,盘整天数))/ref(c,盘整天数)*100>(下探幅度*-1);



 攻击迫线 ref(c,1)/ref(c,2)>1.098 and l>ref(h,1) and v>ref(v,1)*1.5 and max(c,o)/min(c,o)<=1.02 and v/capital*100>10;



见阳线买;LC:=REF(CLOSE,1); RSI:=SMA(MAX(CLOSE-LC,0),4.1,1)/SMA(ABS(CLOSE-LC),4.1,1)*100; 见阳线买:CROSS(RSI,11);


涨停主图:?MA5:MA(CLOSE,5),COLORWHITE; ?MA13:MA(CLOSE,13),COLORRED,LINETHICK2; ?MA21:MA(CLOSE,21),COLORYELLOW,LINETHICK2; ?MA34:MA(CLOSE,34),COLORFFFF00; ?MA55:MA(CLOSE,55),COLOR00FF00,LINETHICK2; ?MA144:MA(CLOSE,144),COLORBLUE; ?MA233:MA(CLOSE,233),COLORMAGENTA; ? ?{涨停提示} ?DRAWTEXT(OPEN>REF(HIGH,1) AND C>REF(HIGH,1) AND REF(C,1)/REF(C,2)>=1.08,LOW,'攻击迫线'); ?DRAWTEXT(REF((C-REF(C,1))/REF(C,1)>0.09,6) AND COUNT((C-REF(C,1))/REF(C,1)>0.09,6+1)=1 AND  (HHV(H,6)-REF(C,6))/REF(C,6)*100<25 AND (LLV(L,6)-REF(C,6))/REF(C,6)*100>(5*-1),LOW,'七伤拳'),COLORYELLOW; ?DRAWTEXT(REF((C-REF(C,1))/REF(C,1)>0.09,3) AND ABS(HHV(H,3)-REF(C,3))/REF(C,3)<5 AND ABS(LLV(H,3)-REF(C,3))/REF(C,3)<5,HIGH,'喜鹊闹梅'),COLORRED; ?DRAWTEXT(REF(C,2)/REF(C,3)>=1.0977 AND REF(O,1)>REF(H,2) AND REF(L,1)>REF(H,2) AND REF(C,1)>REF(O,1) AND C>REF(C,1) AND L>REF(L,1),HIGH,'比翼双飞'),COLORGREEN; ?DRAWTEXT(OO AND CREF(V,1) AND REF(C,1)/REF(C,2)<0.95 AND REF(V,1)?DRAWTEXT(REF(O,1)=REF(L,1) AND REF(H,1)/REF(C,1)>1.03 AND REF(C,1)>REF(C,2) AND H=C AND C/L>1.03 AND H>REF(C,1),LOW,'搓揉线'),COLORBROWN;

?

见阳线买:LC:=REF(CLOSE,1);RSI:=SMA(MAX(CLOSE-LC,0),4.1,1)/SMA(ABS(CLOSE-LC),4.1,1)*100;见阳线买:CROSS(RSI,11);