绞磨机变速箱:同花顺指标——布林宝塔(主图)

来源:百度文库 编辑:偶看新闻 时间:2020/11/24 04:01:25

BL1:=POW((C-MA(C,20)),2);
BL2:=MA(BL1,20);
BL3:=SQRT(BL2);
上轨:MA(C,20)+2*BL3,POINTDOT,Color00FFFF;
中轨:MA(C,21),POINTDOT,ColorFFFFFF;
下轨:MA(C,20)-2*BL3,POINTDOT,ColorFFFF00;
var1:=BARSCOUNT(C);
var2:=(HHV(H,200)-LLV(L,200))/40;

var3:=REF(C,1);
var4:=REF(C,2);
var5:=REF(C,3);
var6:=REF(C,4);
var7:=HHV(C,4);
var8:=LLV(C,4);
var9:=C=var7 AND (var3>=var4 OR var3>=var5) OR var3=var7 AND CLOSE>=var4 OR var4=var7 AND var5=var8 AND C>=var3 OR var5=var7 AND C>=var3 AND C>=var4;
STICKLINE(var9,var3,C,5,0),colorred;
vara:=C=var7 AND var3=var8;
STICKLINE(vara,var4,C,5,0),colorff00ff;
varb:=C=var8 AND (var3var7 AND CSTICKLINE(varb,var3,C,5,0),colorc0c0c0;
varc:=var3=var8 AND C>=var4 OR var4=var8 AND var3<=var5 AND var4=var3;
STICKLINE(varc,var3,var4,5,0),color00FF00;
vard:=var3=var7 AND Cvar5 OR var5=var7 AND var3>var4) AND var4>=var6 AND CSTICKLINE(vard,var3,var4*1.01,8,1),colorFF0000;
趋势:FORCAST(C,13),Color579829;
SQ1:=SMA(MAX(C-REF(C,2),0),7,1)/SMA(ABS(C-REF(C,2)),7,1)*100;
SQ2:=SMA(MAX(C-REF(C,1),0),7,1)/SMA(ABS(C-REF(C,1)),7,1)*100;
CM1:=IF(SQ1<12,30,0);
CM2:=IF(SQ2<12,30,0);
STICKLINE(CM1,L-0.2,L-0.4,4,1),Color0089FF;
STICKLINE(CM2,L-0.4,L-0.6,4,0),Color00FF00;//{超卖二:绿};