街霸风摩托车改装:通达信版三线开花、开口喇叭选股公式

来源:百度文库 编辑:偶看新闻 时间:2020/11/29 12:56:28

{三线开花选股公式}
{N      10    2}


MTM_V1:=CLOSE-REF(CLOSE,6);
MTM_V2:=CLOSE-REF(CLOSE,12);
MTM_S:=COUNT(CROSS(MTM_V1,MTM_V2),N);


KDJ_S:=COUNT(CROSS("KDJ".K,"KDJ".D),N);

TH:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,0),24);
TL:=SUM(IF(CLOSETQ:=SUM(IF(CLOSE=REF(CLOSE,1),VOL,0),24);
VR_V:=100*(TH*2+TQ)/(TL*2+TQ);
MAVR:=MA(VR_V,6);
VR_S:=COUNT(CROSS(VR_V,MAVR),N);


SELECT:MTM_S>=1 AND KDJ_S>=1 AND VR_S>=1;

----------------------------------------------------------------
特别说明:

公式的第二行,即“N      10    2”,必须分别填写入【参数】表格中,
其他地方照贴不误。

开口喇叭选股公式部分:
{N     120   26}
BR:=SUM(MAX(0,HIGH-REF(CLOSE,1)),N)/SUM(MAX(0,REF(CLOSE,1)-LOW),N)*100;
AR:=SUM(HIGH-OPEN,N)/SUM(OPEN-LOW,N)*100;
B_A:=IF(BR-AR<0,AR-BR,BR-AR);

条件1:=(B_A-REF(B_A,1))/REF(B_A,1)*100>10;
条件2:=B_A/MAX(BR,AR)*100>3;
条件3:=COUNT(B_A/MAX(BR,AR)*100<5,3)>=1;
条件4:=(BRREF(AR,1)) OR (BR>REF(BR,1) AND AR