蒜和冰糖治哪种咳嗽:庄影难逃+选股公式

来源:百度文库 编辑:偶看新闻 时间:2019/11/21 00:44:15
{【庄影难逃】 }

{时间大额设置}
TJ:=FILTER(C,239)>0,NODRAW;
TJJ:=SUM(TJ,0),NODRAW;
TJA:=CONST(TJJ),NODRAW;
C1:=CLOSE;
V1:=TIME;
A1:=COUNT(BARSCOUNT(C)=1 AND TIME<102000 ,0 );
T:=IF(V1<130000,(FLOOR(V1/10000)-9.5)*60+(FLOOR(V1/100)-100*FLOOR(V1/10000)),
(FLOOR(V1/10000)-11)*60+(FLOOR(V1/100)-100*FLOOR(V1/10000))),NODRAW;
成交额:=AMOUNT,NODRAW;
VV2:=SUM(AMOUNT,T),NODRAW;
VV3:=VV2/T;
SS:=IF(CAPITAL>150000000,0.3,IF(CAPITAL>20000000,0.5,IF(CAPITAL>10000000,0.8,IF(CAPITAL<200000,5,IF(CAPITAL<1000000,3,
IF(CAPITAL<5000000,1.5,1)))))),NODRAW;
VV5:=(REF(VV3,T-1)/CEILING(REF(VV3,T-1)/CAPITAL *10000+0.1))*SS,NODRAW;
大额线:=IF(REF(VV3,T)=REF(VV3,T-1),VV5,REF(VV3,T)),NODRAW;
起算量:大额线*100,COLOR00FFFF,NODRAW;
初正1:=IF(T=1 AND DYNAINFO(4)>=DYNAINFO(3),VV2,0);
初负1:=IF(T=1 AND DYNAINFO(4)初正:=CONST(SUM(IF(初正1>=大额线 AND T=1,初正1,0),T)),NODRAW;
初负:=CONST(SUM(IF(初负1>=大额线 AND T=1,初负1,0),T)),NODRAW;
初正2:=CONST(SUM(IF(T=1,初正1,0),T)),NODRAW;
初负2:=CONST(SUM(IF(T=1,初负1,0),T)),NODRAW;
T00:=IF(C1>REF(C1,1),0.9,-0.9);
T01:=IF(C1T02:=T00+T01,NODRAW;
TT1:=BARSLAST(CROSS(T02,+1.5)),NODRAW;
TT2:=BARSLAST(CROSS(-1.5,T02)),NODRAW;
TT:=IF(T02=1.8,1,IF(T02=-1.8,-1,0));
正V1:=IF(TT=1 OR (TT=0 AND TT1负V1:=IF(TT=-1 OR (TT=0 AND TT1>TT2),成交额,0),NODRAW;
正总1:=初正1+SUM(正V1,T),NODRAW,COLOR0000FF;
负总1:=初负1+SUM(负V1,T),NODRAW,COLOR00FF00;
正V:=IF(正V1>=大额线,正V1,0);
负V:=IF(负V1>=大额线,负V1,0);
正V2:=正V1;
负V2:=负V1;
正总:=初正+SUM(正V,T),NODRAW,COLOR0000FF;
负总:=初负+SUM(负V,T),NODRAW,COLOR00FF00;
正总2:=初正2+SUM(正V2,T),NODRAW,COLOR0000FF;
负总2:=初负2+SUM(负V2,T),NODRAW,COLOR00FF00;
大差%:(正总-负总)/(正总+负总)*100,COLOR00FF00,NODRAW;
TJJA:=IF(FILTER(T,239)>0 AND TJA>1,REF(大差%,T),0),NODRAW;
TJJJA:=SUM(TJJA,0)+IF(TJA>1,大差%,0),NODRAW;
N日%:TJJJA,NODRAW;
TJJB:=IF(FILTER(T,239)>0 AND TJA>1,REF((正总-负总),T),0),NODRAW;
TJJJB:=SUM(TJJB,0)+IF(TJA>1,(正总-负总),0),NODRAW;
TJJC:=IF(FILTER(T,239)>0 AND TJA>1,REF((正总+负总),T),0),NODRAW;
TJJJC:=SUM(TJJC,0)+IF(TJA>1,(正总+负总),0),NODRAW;
TJJJB/TJJJC*100,NODRAW;
小差%:(正总2-负总2)/(正总2+负总2)*100,COLOR00FF00,NODRAW;
KL:=1;
DRAWBAND(12000*KL,RGB(50,50,50),-5000*KL,DRAWNULL);
Q4:=IF(大差%>=0,12000*KL,0),NODRAW;
Q5:=IF(大差%>=0,-5000*KL,0),NODRAW;
DRAWBAND(Q4,RGB(100,100,100),Q5,RGB(50,50,50));
STICKLINE(CROSS(大差%,0),Q4,Q5,10,0),COLOR777777;
STICKLINE(CROSS(0,大差%),Q4,Q5,10,0),COLOR777777;
DIF:=EMA(CLOSE,20)-EMA(CLOSE,5);
DEA:=EMA(DIF,10);
MACD:=300*(DIF-DEA)*2/EMA(C,30);
VARA:=EMA(REF(CLOSE,1),4);
青山:=(SMA(MAX(CLOSE-VARA,0),6,1)/SMA(ABS(CLOSE-VARA),6,1)*100);
绿水:=青山<3.5,COLORDBDBDB;
火红的:=FILTER(MACD<0 AND MACD>REF(MACD,1) AND 青山<20,5);
太阳:=CROSS(青山,90),COLOR00FF00;
DRAWBAND(IF((TJA<2 OR PERIOD!= 0),12000*KL,0),RGB(150,00,100),0,DRAWNULL);
DD:=IF(MACD>=0,MACD,DRAWNULL)*1.5;
STICKLINE(DD AND DD>REF(DD,1),0,DD*80*KL,4,0),COLOR0000FF;
STICKLINE(DD AND DDIF(TJA<2,(青山-25)*150*KL,DRAWNULL),COLOR5BE000,LINETHICK6;
DRAWBAND(IF((TJA<2 OR PERIOD!= 0) AND (青山-25)*1.5>0,(青山-25)*150*KL,0),RGB(00,200,50),0,DRAWNULL);
DRAWBAND(0,RGB(00,180,120),IF((TJA<2 OR PERIOD!= 0),-5000*KL,0),DRAWNULL);
ZJ2:=V/((H-L)*2-ABS(C-O));
ZJ3:=IF(C>O,ZJ2*(H-L),IF(CO,0-ZJ2*(H-C+(O-L)),IF(C攻击流量:=ZJ3/20/1.15;
ZJ5:=攻击流量*0.55+REF(攻击流量,1)*0.33+REF(攻击流量,2)*0.22;
日流量:=EMA(ZJ5,3);
STICKLINE(C>0 AND 日流量>=0,日流量,0,2,0),COLORFF38FF;
STICKLINE(C>0 AND 日流量<=0,日流量,0,2,0),COLORFA3300;
AR1:=LLV(LOW,10);
AR2:=HHV(H,25);
AR3:=EMA((C-AR1)/(AR2-AR1)*4,4);
红红的天:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)
-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)
-LLV(LOW,27))*100,5,1),3,1),LINETHICK0;
IF((TJA<2 OR PERIOD!= 0) AND CROSS(红红的天,2),7000*KL,-5000*KL),COLOR0000FF;
IF(红红的天>10,-5000*KL,DRAWNULL),CIRCLEDOT,COLORGREEN;
IF(红红的天<=10,-5000*KL,DRAWNULL),CIRCLEDOT,COLOR0000CC;
N:=IF(TJA<2 AND PERIOD=0,30,6);
L1:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*200-60;
龙K:IF(((TJA<2 OR PERIOD!= 0) OR PERIOD!= 0),SMA(L1,3,1)*100*KL,DRAWNULL),COLORBBFFBB;
凤D:IF(((TJA<2 OR PERIOD!= 0) OR PERIOD!= 0),SMA(龙K,3,1),DRAWNULL),COLORBBFFBB;
有心就有:IF((TJA<2 OR PERIOD!= 0) AND CROSS(红红的天,2),7000*KL,DRAWNULL),CROSSDOT,LINETHICK6,COLORFF77FF;
好运!:IF((TJA<2 OR PERIOD!= 0) AND CROSS(红红的天,2),7000*KL,DRAWNULL),POINTDOT,LINETHICK4,COLOR00CCFF;
STICKLINE(CROSS(3.5,AR3),10000*KL,12000*KL,2,0), COLOR00FFFF,LINETHICK2;
STICKLINE(CROSS(AR3,0.3),-5000*KL,-3000*KL,2,0),COLORRED,LINETHICK2;
DRAWTEXT(CROSS( 0,MACD)AND 青山>75 OR 太阳,9800*KL,'ヲ'),COLORDBDBDB;
DRAWTEXT(绿水,-3000*KL,'ャ'),COLORDBDBDB;
DRAWTEXT(绿水,-3000*KL,'︼'),COLOR688EC1;
IF(PERIOD=0,2500,DRAWNULL),COLORAAAAAA,LINETHICK2;
{盘龙驸凤}
望喜:IF(PERIOD=0,小差%*100+2500,DRAWNULL),COLOR000000,LINETHICK1;
IF(PERIOD=0 AND TJA>1,小差%*100+2500,DRAWNULL),COLORFFFF00;
盘龙:IF(PERIOD=0,大差%*100+2500,DRAWNULL),COLOR00FFFF,LINETHICK2;
STICKLINE(PERIOD=0 AND FILTER(T,239)>0,12000*KL,-5000*KL,1,0),COLORWHITE;
选股公式1
TJ:=FILTER(C,239)>0;
TJJ:=SUM(TJ,0);
TJA:=CONST(TJJ);
KL:=1;
红红的天:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)
-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)
-LLV(LOW,27))*100,5,1),3,1),LINETHICK0;
XG:IF((TJA<2 OR PERIOD!= 0) AND CROSS(红红的天,2),7000*KL,-5000*KL);

2
KL:=1;
红红的天:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)
-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)
-LLV(LOW,27))*100,5,1),3,1),LINETHICK0;
XG:IF(红红的天<10,1,0),COLORGREEN;

3
ZJ2:=V/((H-L)*2-ABS(C-O));
ZJ3:=IF(C>O,ZJ2*(H-L),IF(CO,0-ZJ2*(H-C+(O-L)),IF(C攻击流量:=ZJ3/20/1.15;
ZJ5:=攻击流量*0.55+REF(攻击流量,1)*0.33+REF(攻击流量,2)*0.22;
XG:REF(ZJ5,1)<0 AND CROSS(ZJ5,0);

4
TJ:=FILTER(C,239)>0;
TJJ:=SUM(TJ,0);
TJA:=CONST(TJJ);
L1:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*200-60;
龙K:=IF(((TJA<2 OR PERIOD!= 0) OR PERIOD!= 0),SMA(L1,3,1)*100,DRAWNULL),COLORBBFFBB;
凤D:=IF(((TJA<2 OR PERIOD!= 0) OR PERIOD!= 0),SMA(龙K,3,1),DRAWNULL),COLORBBFFBB;
XG:CROSS(龙K,凤D); 如何选出   有心就有=7000    它会显示三角形上面有一朵花出来 
第四个 TJ:=FILTER(C,239)>0;
TJJ:=SUM(TJ,0);
TJA:=CONST(TJJ);
N:=IF(TJA<2 AND PERIOD=0,30,6);
L1:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*200-60;
龙K:=IF(((TJA<2 OR PERIOD!= 0) OR PERIOD!= 0),SMA(L1,3,1)*100,DRAWNULL),COLORBBFFBB;
凤D:=IF(((TJA<2 OR PERIOD!= 0) OR PERIOD!= 0),SMA(龙K,3,1),DRAWNULL),COLORBBFFBB;
XG:CROSS(龙K,凤D);

{黑马起飞}
乖离率:(c-ma(c,250))/ma(c,250)*100;
n1:=barslast(cross(c,MA(c,250)));
n2:=barslast(cross(MA(c,250),c));
长趋势:if(n1峰值乖离:hhv(乖离率,长趋势);
n3:=barslast(c>ma(c,120) and cross(c,wMA(c,14)));
n4:=barslast(cross(wMA(c,14),c) and c>ma(c,120));
短线跟踪:if(n3短线涨幅:(c-ref(c,短线跟踪))/ref(c,短线跟踪);
长涨幅:(c-ref(c,长趋势))/ref(c,长趋势);
换手:=VOL/CAPITAL*100 ;百日换手:sum(换手,100);
短线换手:=sum(换手,0)-ref(sum(换手,0),短线跟踪);
跟踪系数:短线涨幅/短线换手*100;
实战应用说明:
一.乖离率
  “乖离率”是指当前交易日的股价与250日均线的偏差(距离)。乖离率越小,一般意味着买进筹码的成本越低,同时也就意味着介入该股的风险越小。一只股票在上涨的蓄势阶段,乖离率一般比较小;而一旦股票进入主升浪拉升阶段,乖离率就会明显加大。
二.峰值乖离
  “峰值乖离”反映的是:一只股票250日均线上升以来“乖离率”指标所出现过的最大值。这个指标唯一而又非常重要的作用,就是帮助我们判断一只250日均线上升的股票是否经过了主升浪!
  从上面“乖离率”的意义,我们可以知道,如果一只股票已经出现过大幅拉升(主升浪),那么,它的“乖离率”肯定会出现比较大的数值。那么,我们通过显示250日均线上升过程中,曾经出现过的最大的那个交易日的“乖离率”,并把它作为“峰值乖离”指标进行显示,那么我们就可以非常方便的判断一只股票是否经过了主升浪。
三.短线跟踪
  “短线跟踪”是列表独创的的战术性指标。该指标的设立,为我们在一只股票完成阶段回调后重新进入上涨的初期及时介入提供了一个简捷、方便、明确的方法。通过该指标,我们可以做到:股票从下跌转为上涨的第一天,就可以明确的告诉你!从而显示了该指标独特的魅力。
使用方法及意义:
  在“黑马起飞”列表中每一只股票的数据栏中,设置了“短线跟踪”指标项,它有1位或者2位数字,代表了股票从第一天开始上涨到当前为止股价累计上升的交易日数量:
如果“短线跟踪”显示“1”,表示该股票是第一天被跟踪,股票上涨刚刚开始;“短线跟踪”显示“30”,表示股票已经在上升通道中延续了30个交易日......
列表中股票的排列顺序是按“短线跟踪”值的大小排列的,因此,通过列表,在上涨的股票中,哪些股票首先启动,哪些股票刚刚启动一目了然!
四.收盘
交易日当天该股的收盘价,方便您进行股票间的比较。
五.流通盘
意义就不用说啦。
六.股东变化
  只要有股市,就必然存在有投资价值的股票!而机构投资者凭借人、财、物的优势,有更多的条件发掘出市场中具有投资机会的股票,进而对这些股票增仓。那么,人们怎样用简单的方法判断市场中的哪些股票是机构投资者感兴趣的呢?
“股东变化”可以作为手段之一:它是该股最近一个季度中股东数量变化的百分比。该值为正,说明股东增加;该值为负,说明股东减少(例如,列表中“股东变化”显示“-11.92”,就表示最新公布的季报的股东人数比上一季度公布的股东人数减少了
11.92%)。它是我们观察某股票是否有市场主流资金感兴趣的非常重要的指标,同时,它也是主流资金难于完全掩饰的指标。   
为什么说通过股东变化可以判断股票是否有主力资金活动呢?我们还是举个通俗的比方来说明吧:
假如有7000名敌人需要消灭,如果是由游击队来消灭,因为其战斗力较小,每次只能消灭100名敌人,那么,要消灭7000名敌人,需要打70仗;如果由主力部队来打,因为其战斗力较强,如果每次能消灭1000名敌人,那么,要消灭7000名敌人只要打7仗即可。那么,我们要判断消灭这批敌人是否有主力部队参加的话,只要数一数消灭这批敌人打了多少仗即可得出结论。
“股东变化”也具有同样的意义:流通盘为7000万的股票,如果只有散户买,每人平均买1万,需要7000个股东,如果有一些买70万、100万的主力机构也在买该股票,那么,股东的总数量必然会减少。 当“短线跟踪”=“1”的股票落入我们视野的时候,我们可以立即看看它的股东变化,如果是负值,说明该股股东减少,我们可以对它多加关注。
作为例子,下面是2002年走势较好的“ST夏新”的股东变化情况:
股票名称 2002年3季 2002年中期 2001年底
“ST夏新”   31581   63866   109136
七.短线涨幅
  显示股票从“短线跟踪”=1,到当前交易日的累计涨幅。以“大冶特钢”2004年2月18日的数据为例:
000708 大冶特钢 23 7.77   16704 -0.97 56.02   83.84   131.23 0.67   
表示该股被“短线跟踪”23个交易日,短线涨幅“56.02%”。
通过该指标,股票在被跟踪过程中的涨幅就一目了然了。
八.短线换手
  “短线换手”显示的是股票从“短线跟踪”=1,到当前交易日的累计换手率(也就是与“短线跟踪”区间相匹配的累计换手率)。
"短线换手"是我们列表发现黑马非常重要的指标。我们知道,股票下跌不需要成交量,但是,股票上涨却需要真金白银的推动,从该指标,我们可以非常明显的看出股票在本次上涨过程中其主力投入"兵力"的大小,显然,主力投入"兵力"大的股票,上涨空间就大;反之,主力投入"兵力"小的股票,上涨空间就小。
九.百日换手
  “百日换手”是指已经过去的100个交易日(也就是5个月)的累计换手率。在“短线跟踪”=1的时候,该指标对选股有重要参考价值,它可以帮助我们判断一只股票在进入主升浪前面的反复震荡中交易的活跃程度(也就是股票受主力青睐的程度),一般而言,我们应该选择成交活跃的股票,回避成交呆滞的股票。从历史情况看,那些涨幅较好的股票,100个交易日的“百日换手”值均在100%以上。
我们可以用实例对比一下“百日换手”对股票走势的影响:
同样是2003年上半年的热点板块汽车股:
2003年2月26日,“长安汽车”的“百日换手”值为270.06%。
2003年2月26日,“上海汽车”的“百日换手”值为76.24%。
我们从它们的后期走势就可以看出来了,“长安汽车”股价翻翻;而“上海汽车”的上涨幅度明显要小。
十.跟踪系数
  “跟踪系数”是我们列表又一个特色指标,该指标反映的是股票在“短线跟踪”过程中,主力资金的“投入/产出”比:如果股票在上涨过程中“短线换手”较大,而“短线涨幅”较小,则“跟踪系数”就小,反之“跟踪系数”就大。投资者如果理解了该指标的意义,则可以利用该指标发现很好的投资机会:在“短线跟踪”值相同的股票里,“跟踪系数”小的股票,意味着该股票正在积蓄着上涨的力量,股票后市看涨。
  “跟踪系数”最重要的实战意义在于:它可以帮助您提前从容的发现黑马的踪迹,而不必等到这类股票拉出大阳线后才引起您的注意!
十一.长期趋势
  “长期趋势”是列表的战略性指标,该指标对股票的250日均线上升交易日天数进行跟踪。每一只股票的250日均线都有一个确定的状态:有的股票250日均线已经上升了较长时间;有的股票250日均线刚刚开始上升,有些股票的250日均线的趋势仍然向下。列表中,假如一只股票的250日均线上升了88个交易日,则“长期趋势”指标显示“88”;如果250日均线趋势仍然向下,则“长期趋势”指标显示“0”。
  依靠“长期趋势”指标,我们可以一目了然的知道市场中每一只股票的长期趋势情况:上升?下降?如果已经开始上升,则我们可以清楚的知道该股的250日均线是刚刚开始上升;还是已经上升了若干交易日。依靠“长期趋势”指标清晰而又明确的显示,我们将站在一个前所未有的高度来审视整个股票市场;我们将拨开股票日K线涨涨跌跌的迷雾;我们将从此彻底告别长期趋势向下的不良股票,为证劵投资取得成功打下坚实的基础!我们都知道,在军事斗争中,如果一方的战略指导方针正确,那么,即使在战术中有若干失利,也可以得到最终的胜利;反之,如果战略指导方针错误,那么,即使在战术中取得若干胜利,最终也会失败。在股市中也是一样,能否坚持操作“长期趋势”向上的股票,可以看作是股市投资战略指导方针是否正确的一个标志!在沪、深股市2001年至2005年的下跌过程中,仅凭“长期趋势”这一个指标,我们就可以将其中90%的股票排除在可操作的对象之外。看到市场中那些从30元跌到3元,并且还在跌停的股票,就可以知道长期趋势对一只股票是多么的重要!所以,我们建议投资者尽量在“长期趋势”指标已经明显处于上升状态的股票中进行“顺势而为”的投资,这将大大提高我们股票操作盈利的可能!

实战应用:

      作为一个普通投资者,进入股市首先要记住的一点是:小资金只有紧跟大资金才有盈利的机会!中外股市无一例外。 我们的列表,首先注重的就是一只股票的“长期趋势”指标,该指标最清楚的显示出一只股票是否受大资金青睐!投资者只要掌握了这一点,就可以使自己在股市里“免立于危墙之下”!在此基础上,投资者可以根据自己的投资风格,选择列表的不同指标,进行短线操作或者中线操作:
1)列表的短线应用
使用列表进行短线操作,最方便的就是其最具特色的“短线跟踪”指标了!
该指标直接跟踪股价短期趋势的变化,一旦股价短线调整完毕,从下跌转为上升,就会在列表中以“短线跟踪”=“1”的方式出现。这样,我们就可以非常方便的买进“短线跟踪”=1的股票,获得一定的赢利后(如10%-20%)卖出,然后再买进另外一只“短线跟踪”=“1”的股票(也可以是同一只股票,如下图)。如此反复,则可以积小胜为大胜,积小黑马为大黑马!
从下面“铁龙物流”的图例,我们看看“短线跟踪”指标的应用:
从上面的图中可以看到:
a) 由于列表是按“短线跟踪”指标排序的,所以,刚刚开始上升的股票可以在第一时间反映给投资者!
b) 与其他方法相比,使用“短线跟踪”指标进行操作,具有简单、方便、特别是直观的特点;
c) 在“长期趋势”上升的股票中进行短线操作,成功率高!同时我们还可以把“长期趋势”线作为“最后防线”来使用。
2)列表的中线应用
进行中线操作,使用列表的“长期趋势”+“峰值乖离”指标最方便、最有效!
每年,股票市场都会出现一批中线黑马,比如2003年的“长安汽车”;2004年的“海螺水泥”、“ST东锅”、“扬子石化”2005年的“张裕A”、“云南白药”“海油工程”等。
事后对着这些股票的K线图,没有介入的投资者可能会想:市场存在这些好的股票,为什么这些股票在大幅拉升的主升浪前面,存在如此漫长的最佳介入时机,而自己却没有发现(或者意识到)它们呢?!
从技术层面来讲,可能有2个主要原因:
1)没有简便有效的方法来发现它们:
在进入大幅拉升的主升浪前,这些股票往往是不显山、不露水的;在目前行情软件的排序、选股功能里,它们都不会出现在醒目的位置。
2)我们的眼睛容易欺骗自己:
在缓慢的前期蓄势过程中,这些股票的最新收盘价容易顶住K线图的右上角,使人不由自主的感觉股价已高,从而不敢介入,等拉出大阳线后发现我们原来害怕的“高位”原来是很好的买点时,为时已晚。
现在,依靠列表的“长期趋势”和“峰值乖离”指标的组合,情况就完全不同了:
a)首先,通过“长期趋势”显示的250日均线上升的交易日数量,我们将可以非常容易的注意到市场上存在的这种强势股票(在我们的列表里观察长期趋势向上的股票可要比K线图方便多了,因为投资者在列表中比较一下股票间“长期趋势”指标的数字大小总是非常容易的事情吧?);
b)其次,通过显示股票250日均线上升以来所出现过的最大的“乖离率”,也就是“峰值乖离”指标,我们可以知道这些股票是否经过了主升浪(再也不会受自己眼睛的“欺骗”了)。
上述2个指标的市场意义就是:
由于一只股票250日均线的上升,我们可以判定,有主力机构在不断的买进这只股票的筹码,由于总体买进量大于卖出量,所以导致了股价长期趋势的缓慢上升。
由于峰值乖离不大,我们可以判定,当前股价离主力成本不远!
结论:“长期趋势”指标大而“峰值乖离”小的股票,说明当前这种股票的主力把大量的资金变成了筹码。买筹码的目的是什么?当然是为了赚钱;怎样才能赚钱?当然要制造筹码买进和卖出之间的差价;怎样制造差价?只有拉高股价,也就是利润最丰厚的主升浪还在后面!
所以“长期趋势”大,“峰值乖离”小的股票,后面通常蕴育着很大的市场机会!
还是让我们通过2001年以来的部分牛股的具体数据来证明这一点吧:
股票代码 股票名称   时间A   短线跟踪 峰值乖离 百日换手 长期趋势 后续最大涨幅
000625 长安汽车 2003年2月17日   1   35.8   260.6 %   116   131%
600585 海螺水泥 2003年9月23日   1   22.1   120.3 %   134   112%
600002 齐鲁石化 2003年9月16日   1   38.5   187.6 %   146   149%
600786 ST 东锅   2003年8月25日   1   31.2   122.1 %   145   155%
000538 云南白药 2004年12月27日   1   34.1   108.8 %   202   66%   
从上面几只股票可以看出,进入主升浪以前,它们在“长期趋势”大于100天的情况下,“峰值乖离”都没有超过“40”,而一旦经过主升浪,它们的“峰值乖离”一般都在“80”甚至“100”以上。
“长期趋势”和“峰值乖离” 是二个主力难于造假的指标,因而具有非常高的可靠性!
根据上面这些黑马的共性,只需使用列表的少量几个指标就可以把上述黑马从市场的1300多只股票中“揪”到你的眼前:
峰值乖离:   5   to   40
百日换手: 100   to   400
长期趋势: 100   to   400   
今后,市场中类似于上述黑马的股票,在其进入主升浪前,将很难(可以说不可能)逃脱我们的视野了。   
成功人士经验之谈:年线向上和股价在年线之上就是牛股。一只从底部吸筹完毕的股票一边向上盘升,一边震仓加仓,过年线后走完第一浪,然后回落到年线整理走完第二浪。第一浪和第二浪的幅度一般不太高,在年线上充分洗筹后,主力在适当时机借势拉升,股价就会突然飙升起来。只做第三浪的股票,这一段才是精华所在!
使用“长期趋势”+“峰值乖离”进行中线操作:
对“长期趋势”的跟踪进行了精确复权处理,一些在普通行情软件里由于除权看起来走势非常一般,很容易被投资者忽略的股票,在列表里我们一眼就可以非常清楚的看出它是一只大牛股,中线操作的投资者,最好在列表中寻找“长期趋势”指标上升,“峰值乖离”小的股票择机入市,
散户的资金成本压力较低,选好股票捂住,只要有足够的耐心“耗”下去,由不得主力不发动行情!从2001年以来,尽管大盘不断调整,但是从列表可以清楚的看到,每年仍然会有一批股票可以给我们带来赢利的机会。充分验证了市场的名言:“股市永远存在机会”!让人们喋喋不休地去猜测大盘是涨是跌吧,让海龟派和本土派继续去争论吧,选择“黑马起飞”,在别人的怀疑,观望,犹豫和彷徨中默默地到达自己胜利的彼岸!